Artigos Técnicos

N-able Risk Intelligence: correção de vulnerabilidade Apache Log4j

Foi lançada uma atualização no Risk Intelligence para abordar a vulnerabilidade recente do Apache Log4j. A N-able avaliou o risco no Risk Intelligence e implementou patches para todos os componentes vulneráveis ​​a partir das 5h (BRT) do dia 15 de dezembro de 2021. 

Observe que nenhuma atualização do agente do Risk Intelligence é necessária.

Correções de bugs:

  • Vulnerabilidade Apache Log4j resolvida (CVE-2021-44228).

Mais detalhes podem ser encontrados na postagem original da N-able.

Este artigo foi publicado originalmente no site da N-able em 15 de dezembro de 2021 (artigo original).